Не все старые программы заработают в macOS High Sierra

Сегодня многим владельцам старых Pro приложений пришло электронное письмо от Apple, предупреждающее о том, что их версии программ не запустятся в новой macOS. Вот что получили пользователи, работающие с Final Cut Studio и Logic Studio 2010 года.

«Возможно, вы используете приложения, входящие в состав Logic Studio. У нас есть важная информация о совместимости этих продуктов с macOS High Sierra, которая выходит этой осенью. Старые версии приложений Apple для создания музыки, включая те, что в Logic Studio, не будут запускаться на компьютере под управлением macOS High Sierra. Новые версии этих приложений совместимы с macOS High Sierra. Вы можете приобрести их в App Store.» — Apple

В приложенном к письму документе есть сведения о том, какие версии программ всё же будут запускаться в новой macOS. Тут список:
– Final Cut Pro X 10.3.4 и новее
– Motion 5.3.2 и новее
– Compressor 4.3.2 и новее
– Logic Pro X 10.3.1 и новее
– MainStage 3.3 и новее

Пользователям старых версий придётся обновляться.

Добавить комментарий

Ваш e-mail не будет опубликован.